German Virtual Racers Community Portal
German Virtual Racers Community Foren-Übersicht

144Hz = stuttering after ~1 hour
Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    German Virtual Racers Community Foren-Übersicht -> Richard Burns Rally
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Lamda
GVRC-Moderator
GVRC-Moderator


Offline
Alter: 42

Anmeldungsdatum: 12.10.2007
Beiträge: 10366
Bilder im Album: 37
Bilder in P. Galerie: 2
Lamda's P. Galerie
Wohnort: Südhessen

 BeitragVerfasst am: So Jan 19, 2020 13:35    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Zitat:
But what bothers me is that the physics update rate is slightly below these 144 FPS, whereas at 60 FPS (which the majority of players use)
how do you know?? you can buy a 144hz 27" monitor for 200€ (24" you can get for 120€). I think, every gamer who like games with fast movement will never buy a 60hz Monitor (that was "yesterday"). 144hz is standard for gaming.

I have 144hz too and im interest for a solution. and i neveer will switch back to less than 120hz (your eyes also thank you for more monitorrate/FPS). all biggeer championship tournaments goes longer than 1hour. it would be a shame to loose a good fight because of stuttering FPS. for some it would be a reason to quit RBR finaly because of permanent frustration.

_________________
We are in the beginning of a mass extinction, and all you can talk about is money, and fairy tales of eternal economic growth. How dare you!
Greta Thunberg (2019)
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
WorkerBee
GVRC Veteran
GVRC Veteran


Offline
Alter: 51

Anmeldungsdatum: 07.05.2009
Beiträge: 5279
Bilder im Album: 29
Bilder in P. Galerie: 27
WorkerBee's P. Galerie
Wohnort: Lummerland

 BeitragVerfasst am: So Jan 19, 2020 13:47    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Lamda hat folgendes geschrieben:
Zitat:
But what bothers me is that the physics update rate is slightly below these 144 FPS, whereas at 60 FPS (which the majority of players use)
how do you know??


It is well known that I don't know that much at all. wink


Lamda hat folgendes geschrieben:
all biggeer championship tournaments goes longer than 1hour. it would be a shame to loose a good fight because of stuttering FPS. for some it would be a reason to quit RBR finaly because of permanent frustration.


Well, I'd guess that the main reason to finally quit RBR is the crappy physics ...

_________________
NGP 6 - It Doesn’t Just Raise the Bar, It is the Bar!
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
pedrodfa
Mechaniker
Mechaniker


Offline
Alter: 35

Anmeldungsdatum: 05.03.2019
Beiträge: 59
Bilder im Album: 0

 BeitragVerfasst am: So Jan 19, 2020 14:11    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

I just saw the video Jan uploaded.. whats hard to see? Clearly not smooth and going "in steps".

Here, Scawen of LFS explains a bit all this:

https://www.lfs.net/forum/post/1946685#post1946685

@Jan, dunno if you already answered this, but does it happen with a vanilla installation of RBR?
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
A.G.
Profi - Racer
Profi - Racer


Offline
Alter: 36

Anmeldungsdatum: 11.01.2011
Beiträge: 663
Bilder im Album: 0

 BeitragVerfasst am: Mo Jan 20, 2020 10:12    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Can you give some more information about your settings?

Do you use a FPS limiter for 144hz 141 fps limitr?

If so, which one do you use? Riva Tuner or ingame Nvidia settings?

What are your settings in fixup.ini?

Do you use V sync in nvidia options off, on or fast?

_________________
www.gruendauer-racing.com

www.facebook.com/gruendauerracing
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
jendabek
Chefmechaniker
Chefmechaniker


Offline
Alter: 35

Anmeldungsdatum: 26.03.2016
Beiträge: 150
Bilder im Album: 0

 BeitragVerfasst am: Mo Jan 20, 2020 11:15    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

It seems the issue is really game-related, Bee has sent me some kind of an in-game fix and so far the results are very promising. We need to test it properly, so stay tuned!
_________________
Zlin SS1 stage development
http://www.jankaderabek.com
https://www.facebook.com/zlinss1
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album AIM-Name
A.G.
Profi - Racer
Profi - Racer


Offline
Alter: 36

Anmeldungsdatum: 11.01.2011
Beiträge: 663
Bilder im Album: 0

 BeitragVerfasst am: Mo Jan 20, 2020 12:17    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Ok good news but please can you share your settings i have asked for.

I think it would help if we use all about the same settings for G Sync, because it is diferent if one user limit his fps and the other user don't.

The same about the v sync settngs and so on.

_________________
www.gruendauer-racing.com

www.facebook.com/gruendauerracing
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
jendabek
Chefmechaniker
Chefmechaniker


Offline
Alter: 35

Anmeldungsdatum: 26.03.2016
Beiträge: 150
Bilder im Album: 0

 BeitragVerfasst am: Mo Jan 20, 2020 12:51    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

We all who experience the issue use different HW, nVidia Panel and FixUp settings, we have tried every possible combinations - without vSync, with vSync (in FixUp and nVidia), fullscreen mode, windowed, older drivers etc... as the issue seems to be physics rate related (if I understood Bee correctly) I don't think any settings outside RBR matters.

But my current settings is:

nVidia panel was reset to it's default settings

FixUp:
fullscreenWindow=1
fixAspectRatio=1
fixVSync=1
vSyncActive=1
headGasketDurability=2
centerMenu=1
processor=0
adaptiveFFB=0
ffbBufferCycles=1
ffbDeadZone=0
ffbDeadZoneThreshold=0
ffbMinFPS=60
soundRefreshRate=60

fps are limited by the FixUp vSync, I tested the game without FixUp and limited it using Max Framerate option in the new nVidia panel but the game was smooth only in the fullscreen mode... and it still didn't solve the stutter after 1 hour (naturally as it doesn't seem to be the graphics problem)

_________________
Zlin SS1 stage development
http://www.jankaderabek.com
https://www.facebook.com/zlinss1
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album AIM-Name
Lamda
GVRC-Moderator
GVRC-Moderator


Offline
Alter: 42

Anmeldungsdatum: 12.10.2007
Beiträge: 10366
Bilder im Album: 37
Bilder in P. Galerie: 2
Lamda's P. Galerie
Wohnort: Südhessen

 BeitragVerfasst am: Mo Jan 20, 2020 13:43    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Zitat:
I think it would help if we use all about the same settings for G Sync, because it is diferent if one user limit his fps and the other user don't.


G-sync is only need if your FPS is to low for smoth gaming. with my Nividia 1080, i get aprox 1000fps with resolution 2560x1440. G-Sync also takes a lot of performance, so for RBR better switch G-Sync off. if you have only little problems on 144hz, better reduce monitor rate. 100hz should be enough for RBR, the perceptible differences are only a little bit but for RBR not important.

_________________
We are in the beginning of a mass extinction, and all you can talk about is money, and fairy tales of eternal economic growth. How dare you!
Greta Thunberg (2019)
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Kev Edwards
Mechaniker
Mechaniker


Offline
Alter: 37

Anmeldungsdatum: 24.12.2019
Beiträge: 9
Bilder im Album: 0
Wohnort: Liverpool

 BeitragVerfasst am: Mo Jan 20, 2020 19:16    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Hey Jan,

Could you share Bee’s potential fix and I’ll test if it works for me also?

Cheers

_________________
Worker Bee is king
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
pedrodfa
Mechaniker
Mechaniker


Offline
Alter: 35

Anmeldungsdatum: 05.03.2019
Beiträge: 59
Bilder im Album: 0

 BeitragVerfasst am: Di Jan 21, 2020 14:10    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

after doing a 1h+ rally (e-larc) I realize I also have the stutter thing after precisely 1 hour and 5 minutes.. Im on VR at 144hz.
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
borgaccino
Mechaniker
Mechaniker


Offline
Alter: 50

Anmeldungsdatum: 02.06.2014
Beiträge: 12
Bilder im Album: 0

 BeitragVerfasst am: Di Jan 21, 2020 16:26    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

jendabek hat folgendes geschrieben:
We all who experience the issue use different HW, nVidia Panel and FixUp settings, we have tried every possible combinations - without vSync, with vSync (in FixUp and nVidia), fullscreen mode, windowed, older drivers etc... as the issue seems to be physics rate related (if I understood Bee correctly) I don't think any settings outside RBR matters.

But my current settings is:

nVidia panel was reset to it's default settings

FixUp:
fullscreenWindow=1
fixAspectRatio=1
fixVSync=1
vSyncActive=1
headGasketDurability=2
centerMenu=1
processor=0
adaptiveFFB=0
ffbBufferCycles=1
ffbDeadZone=0
ffbDeadZoneThreshold=0
ffbMinFPS=60
soundRefreshRate=60

fps are limited by the FixUp vSync, I tested the game without FixUp and limited it using Max Framerate option in the new nVidia panel but the game was smooth only in the fullscreen mode... and it still didn't solve the stutter after 1 hour (naturally as it doesn't seem to be the graphics problem)


My current settings
FixUp:
[Settings]
fullscreenWindow=1
fixAspectRatio=1
fixVSync=1
vSyncActive=1
headGasketDurability=1
centerMenu=1
processor=0
adaptiveFFB=0
ffbBufferCycles=0
ffbDeadZone=0
ffbDeadZoneThreshold=0
ffbMinFPS=0
soundRefreshRate=0

Monitor AOC G2770 144hz in DVI Port
Run RBR in 1920x1080 60hz

nVidia panel settings :
<xml>
<ArrayOfProfile>
<Profile>
<ProfileName>Richard Burns Rally</ProfileName>
<Executeables>
<string>richardburnsrally_nosse.exe</string>
<string>richardburnsrally_sse.exe</string>
<string>richardburnsrally.exe</string>
</Executeables>
<Settings>
<ProfileSetting>
<SettingNameInfo> </SettingNameInfo>
<SettingID>390467</SettingID>
<SettingValue>2</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Sharpening Value</SettingNameInfo>
<SettingID>3070157</SettingID>
<SettingValue>100</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Sharpening - Denoising Factor</SettingNameInfo>
<SettingID>3070158</SettingID>
<SettingValue>100</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Sharpening Filter</SettingNameInfo>
<SettingID>5867816</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Vertical Sync Tear Control</SettingNameInfo>
<SettingID>5912412</SettingID>
<SettingValue>2525368439</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Maximum pre-rendered frames</SettingNameInfo>
<SettingID>8102046</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Texture filtering - Anisotropic filter optimization</SettingNameInfo>
<SettingID>8703344</SettingID>
<SettingValue>0</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Flag to control smooth AFR behavior</SettingNameInfo>
<SettingID>270198627</SettingID>
<SettingValue>0</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Power management mode</SettingNameInfo>
<SettingID>274197361</SettingID>
<SettingValue>0</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Enable FXAA</SettingNameInfo>
<SettingID>276089202</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - SLI AA</SettingNameInfo>
<SettingID>276495451</SettingID>
<SettingValue>0</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - Mode</SettingNameInfo>
<SettingID>276757595</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>FRL Low Latency</SettingNameInfo>
<SettingID>277041152</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Anisotropic filtering mode</SettingNameInfo>
<SettingID>282245910</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - Transparency Supersampling</SettingNameInfo>
<SettingID>282364549</SettingID>
<SettingValue>36</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - Setting</SettingNameInfo>
<SettingID>282555346</SettingID>
<SettingValue>16</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - Line gamma</SettingNameInfo>
<SettingID>545898348</SettingID>
<SettingValue>35</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
</Settings>
</Profile>
</ArrayOfProfile>

I have never had problems with stuttering or tearing. everything always runs smoothly.
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
borgaccino
Mechaniker
Mechaniker


Offline
Alter: 50

Anmeldungsdatum: 02.06.2014
Beiträge: 12
Bilder im Album: 0

 BeitragVerfasst am: Di Jan 21, 2020 16:31    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

My current settings
FixUp:
[Settings]
fullscreenWindow=1
fixAspectRatio=1
fixVSync=1
vSyncActive=1
headGasketDurability=1
centerMenu=1
processor=0
adaptiveFFB=0
ffbBufferCycles=0
ffbDeadZone=0
ffbDeadZoneThreshold=0
ffbMinFPS=0
soundRefreshRate=0

Monitor AOC G2770 144hz in DVI Port
Run RBR in 1920x1080 60hz

nVidia panel settings :
<xml>
<ArrayOfProfile>
<Profile>
<ProfileName>Richard Burns Rally</ProfileName>
<Executeables>
<string>richardburnsrally_nosse.exe</string>
<string>richardburnsrally_sse.exe</string>
<string>richardburnsrally.exe</string>
</Executeables>
<Settings>
<ProfileSetting>
<SettingNameInfo> </SettingNameInfo>
<SettingID>390467</SettingID>
<SettingValue>2</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Sharpening Value</SettingNameInfo>
<SettingID>3070157</SettingID>
<SettingValue>100</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Sharpening - Denoising Factor</SettingNameInfo>
<SettingID>3070158</SettingID>
<SettingValue>100</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Sharpening Filter</SettingNameInfo>
<SettingID>5867816</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Vertical Sync Tear Control</SettingNameInfo>
<SettingID>5912412</SettingID>
<SettingValue>2525368439</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Maximum pre-rendered frames</SettingNameInfo>
<SettingID>8102046</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Texture filtering - Anisotropic filter optimization</SettingNameInfo>
<SettingID>8703344</SettingID>
<SettingValue>0</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Flag to control smooth AFR behavior</SettingNameInfo>
<SettingID>270198627</SettingID>
<SettingValue>0</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Power management mode</SettingNameInfo>
<SettingID>274197361</SettingID>
<SettingValue>0</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Enable FXAA</SettingNameInfo>
<SettingID>276089202</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - SLI AA</SettingNameInfo>
<SettingID>276495451</SettingID>
<SettingValue>0</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - Mode</SettingNameInfo>
<SettingID>276757595</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>FRL Low Latency</SettingNameInfo>
<SettingID>277041152</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Anisotropic filtering mode</SettingNameInfo>
<SettingID>282245910</SettingID>
<SettingValue>1</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - Transparency Supersampling</SettingNameInfo>
<SettingID>282364549</SettingID>
<SettingValue>36</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - Setting</SettingNameInfo>
<SettingID>282555346</SettingID>
<SettingValue>16</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
<ProfileSetting>
<SettingNameInfo>Antialiasing - Line gamma</SettingNameInfo>
<SettingID>545898348</SettingID>
<SettingValue>35</SettingValue>
<ValueType>Dword</ValueType>
</ProfileSetting>
</Settings>
</Profile>
</ArrayOfProfile>

I have never had problems with stuttering or tearing. everything always runs smoothly.
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
jendabek
Chefmechaniker
Chefmechaniker


Offline
Alter: 35

Anmeldungsdatum: 26.03.2016
Beiträge: 150
Bilder im Album: 0

 BeitragVerfasst am: Di Jan 21, 2020 17:27    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

@borgaccino
We are talking about running RBR @ 144Hz, not 60Hz.

Anyway, after some heavy testing with Dennis Zetak I can now tell that WorkerBee will save us again... smile

@Bee can you please try to explain what exactly was the problem, how did you fix it and how it is possible that it always start to mess up the game exactly after 1 hour and 5 minutes??? I am really curious!
Is there something you are not able to make / fix? biggrin

THANK YOUUU Surprised

EDIT: It seems the fix is included in this new testing release:
http://www.ly-racing.de/viewtopic.php?p=191069#191069

_________________
Zlin SS1 stage development
http://www.jankaderabek.com
https://www.facebook.com/zlinss1
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album AIM-Name
adrianklimas
Mechaniker
Mechaniker


Offline
Alter: 28

Anmeldungsdatum: 16.02.2015
Beiträge: 18
Bilder im Album: 0

 BeitragVerfasst am: Di Jan 21, 2020 18:29    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Jan can you send me this fix on priv? I have 144hz monitor too and game stutters a lot. please wink
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
WorkerBee
GVRC Veteran
GVRC Veteran


Offline
Alter: 51

Anmeldungsdatum: 07.05.2009
Beiträge: 5279
Bilder im Album: 29
Bilder in P. Galerie: 27
WorkerBee's P. Galerie
Wohnort: Lummerland

 BeitragVerfasst am: Di Jan 21, 2020 18:38    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

adrianklimas hat folgendes geschrieben:
Jan can you send me this fix on priv? I have 144hz monitor too and game stutters a lot. please wink


Buddy, he already gave you a link to an official patch for offline testing. Confused

_________________
NGP 6 - It Doesn’t Just Raise the Bar, It is the Bar!
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
jendabek
Chefmechaniker
Chefmechaniker


Offline
Alter: 35

Anmeldungsdatum: 26.03.2016
Beiträge: 150
Bilder im Album: 0

 BeitragVerfasst am: Di Jan 21, 2020 22:04    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Bee, I just want to confirm that new testing release (754) definitely solves the issue for me, I had absolutely smooth framerate during >2 hours of testing on various stages - excellent job!

Guys, please test it out as well so I know I can add "SOLVED" to the name of this topic smile

_________________
Zlin SS1 stage development
http://www.jankaderabek.com
https://www.facebook.com/zlinss1
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album AIM-Name
Kev Edwards
Mechaniker
Mechaniker


Offline
Alter: 37

Anmeldungsdatum: 24.12.2019
Beiträge: 9
Bilder im Album: 0
Wohnort: Liverpool

 BeitragVerfasst am: Mi Jan 22, 2020 01:28    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Can’t wait to test this, I’ll try tomorrow but may be nearer the end of the week before I get time, I’ll report back ASAP
_________________
Worker Bee is king
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
jendabek
Chefmechaniker
Chefmechaniker


Offline
Alter: 35

Anmeldungsdatum: 26.03.2016
Beiträge: 150
Bilder im Album: 0

 BeitragVerfasst am: Fr Jan 24, 2020 10:12    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

@Bee I would really love to know what exactly was causing the issue? Can you try to explain it for me? smile
_________________
Zlin SS1 stage development
http://www.jankaderabek.com
https://www.facebook.com/zlinss1
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album AIM-Name
WorkerBee
GVRC Veteran
GVRC Veteran


Offline
Alter: 51

Anmeldungsdatum: 07.05.2009
Beiträge: 5279
Bilder im Album: 29
Bilder in P. Galerie: 27
WorkerBee's P. Galerie
Wohnort: Lummerland

 BeitragVerfasst am: Fr Jan 24, 2020 10:24    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

jendabek hat folgendes geschrieben:
@Bee I would really love to know what exactly was causing the issue? Can you try to explain it for me? smile


I don't know what exactly caused the issue. Simple as that.

But I suppose that the physics update rate being slightly lower than the refresh rate of 144 Hz caused some noticable frame drops after some time.
Not a true loss of performance for sure, as that would be reflected in the FPS, which is not the case.

So we should just be happy that we finally have a working solution without messing up the whole (outdated) game.

_________________
NGP 6 - It Doesn’t Just Raise the Bar, It is the Bar!
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
jendabek
Chefmechaniker
Chefmechaniker


Offline
Alter: 35

Anmeldungsdatum: 26.03.2016
Beiträge: 150
Bilder im Album: 0

 BeitragVerfasst am: Fr Jan 24, 2020 11:34    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Thanks, so what have you changed? You have upped the physics rate to match the fps somehow?
I am curious if the fix will work also for >144Hz as there are also 240Hz monitors available ... unfortunately I don't think there is anyone who could test it so far.

_________________
Zlin SS1 stage development
http://www.jankaderabek.com
https://www.facebook.com/zlinss1


Zuletzt bearbeitet von jendabek am Fr Jan 24, 2020 16:52, insgesamt einmal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album AIM-Name
WorkerBee
GVRC Veteran
GVRC Veteran


Offline
Alter: 51

Anmeldungsdatum: 07.05.2009
Beiträge: 5279
Bilder im Album: 29
Bilder in P. Galerie: 27
WorkerBee's P. Galerie
Wohnort: Lummerland

 BeitragVerfasst am: Fr Jan 24, 2020 11:56    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

The new physics update rate is 150 Hz.
Enough to get rid of the stuttering.
Not too high to mess up all animations in RBR.
Go above this rate and lots of weird things happen.

So, if you want to use a 250Hz monitor and there is stuttering again, I am going to retire.

_________________
NGP 6 - It Doesn’t Just Raise the Bar, It is the Bar!
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
jendabek
Chefmechaniker
Chefmechaniker


Offline
Alter: 35

Anmeldungsdatum: 26.03.2016
Beiträge: 150
Bilder im Album: 0

 BeitragVerfasst am: Fr Jan 24, 2020 12:27    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Haha, that won't happen smile Guys with 240Hz will just switch to 144Hz which is smooth enough. If you haven't experienced driving RBR at higher framerates I can really recommend you to try that, it is not only about the experience but also about the ability to drive the car with much more precision - much easier to handle the car properly.

Thank you for the fix and the explanation!

_________________
Zlin SS1 stage development
http://www.jankaderabek.com
https://www.facebook.com/zlinss1
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album AIM-Name
Kev Edwards
Mechaniker
Mechaniker


Offline
Alter: 37

Anmeldungsdatum: 24.12.2019
Beiträge: 9
Bilder im Album: 0
Wohnort: Liverpool

 BeitragVerfasst am: Mo Jan 27, 2020 01:25    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Thanks again for the fix Bee, been trying the latest version of NGP6 576 and there’s still sign of the stutter returning.
When can we expect the fix to go live?
Also 576 is really nice, i thought the current version of NGP6 was nice enough but 576 is even nicer again. On a side note I’ve just purchased my fist rally car, a Ford Puma, would Love to be able to drive it on NGP6 physics 😉

_________________
Worker Bee is king
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
jendabek
Chefmechaniker
Chefmechaniker


Offline
Alter: 35

Anmeldungsdatum: 26.03.2016
Beiträge: 150
Bilder im Album: 0

 BeitragVerfasst am: Mo Jan 27, 2020 11:37    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Can you be more specific about your "sign of stutter"? Does it happen after 1 hour, how does it look like? You mean rev. 756, not 576, right? smile
_________________
Zlin SS1 stage development
http://www.jankaderabek.com
https://www.facebook.com/zlinss1
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album AIM-Name
adrianklimas
Mechaniker
Mechaniker


Offline
Alter: 28

Anmeldungsdatum: 16.02.2015
Beiträge: 18
Bilder im Album: 0

 BeitragVerfasst am: Mo Jan 27, 2020 12:17    Titel: 144Hz = stuttering after ~1 hour Antworten mit Zitat Back to top

Yeah I have same problem as Kev. I have microstutters every two seconds. But for me helps v-sync. I use FastSync and ultra low latency mode i nvidia panel. In fixup I have fixvsync=1 and vsyncactive=1. This helps for me. But I have minimal input lag because of vsync.

When I turn vsync off I have micro stutters.

My PC is powerfull enough for RBR. I have about 1000 fps.

I use 144 hz monitor too.
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    German Virtual Racers Community Foren-Übersicht -> Richard Burns Rally Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3, 4, 5  Weiter
Seite 2 von 5

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Cobalt 2.0 phpBB theme/template by Jakob Persson.
Copyright © 2002-2004 Jakob Persson

Modifieds: 2004-2006 by Adi

Powered by phpBB © 2001, 2005 phpBB Group


Anti Bot Question MOD - phpBB MOD gegen Spambots
Vereitelte Spamregistrierungen: 149989