German Virtual Racers Community Portal
German Virtual Racers Community Foren-Übersicht

HILFE!!!!

 
Neues Thema eröffnen   Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.    German Virtual Racers Community Foren-Übersicht -> Richard Burns Rally
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
schmidl
Mechaniker
Mechaniker


Offline
Alter: 39

Anmeldungsdatum: 08.03.2007
Beiträge: 2
Bilder im Album: 1
Bilder in P. Galerie: 1
schmidl's P. Galerie
Wohnort: Freistadt

 BeitragVerfasst am: Di März 27, 2007 18:29    Titel: HILFE!!!! Antworten mit Zitat Back to top

hallo,

hab heute gelernt wie man autos ändert bei rbr, funktioniert auch ganz toll ( nochmal danke christian ), aber alle autos die ich erstelle sind weiß nur wenn schatten am auto ist kann ich eine lackierung erkennen.

könnte mir da bitte jemand helfen??

danke lg schmidl
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
moti
GVRC-Pressesprecher
GVRC-Pressesprecher


Offline
Alter: 42

Anmeldungsdatum: 09.11.2004
Beiträge: 1117
Bilder im Album: 0
Wohnort: Germany

 BeitragVerfasst am: Di März 27, 2007 18:36    Titel: HILFE!!!! Antworten mit Zitat Back to top

Was hast Du denn geändert? Nur die *.dds-Dateien?? Passiert das bei nachinstallierten Fahrzeugen oder auch bei den Standardwagen?
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen Persönliches Foto Album
schmidl
Mechaniker
Mechaniker


Offline
Alter: 39

Anmeldungsdatum: 08.03.2007
Beiträge: 2
Bilder im Album: 1
Bilder in P. Galerie: 1
schmidl's P. Galerie
Wohnort: Freistadt

 BeitragVerfasst am: Di März 27, 2007 22:07    Titel: HILFE!!!! Antworten mit Zitat Back to top

hi,

hab den peugeot 206 ersetzt siehe unten



[Car04]
FileName = "Cars\XSARA05_2\xsara.sgc"
IniFile = "Cars\XSARA05_2\xsara.ini"
ShaderFile = "Cars\XSARA05_2\xsara_shaders.ini"
ShaderSettings = "Cars\XSARA05_\xsara_shader_settings_overcast.ini"
TexturePath = "Cars\XSARA05_2\textures"

p.s.: hab das auch mit anderen autos probiert sind aber nur immer alle in weiß aufgetaucht. das passiert nur bei den nachher erstellten autos.


lg paul
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Brenner
Profi - Racer
Profi - Racer


Offline
Alter: 52

Anmeldungsdatum: 05.04.2006
Beiträge: 678
Bilder im Album: 42
Bilder in P. Galerie: 18
Brenner's P. Galerie

 BeitragVerfasst am: Mi März 28, 2007 21:43    Titel: HILFE!!!! Antworten mit Zitat Back to top

Hi,es liegt wohl dran weil die zu ordnung nicht stimmte

[Car04]
FileName = "Cars\XSARA05_2\xsara.sgc"
IniFile = "Cars\XSARA05_2\xsara.ini"
ShaderFile = "Cars\XSARA05_2\xsara_shaders.ini"
ShaderSettings = "Cars\XSARA05_2\xsara_shader_settings"
TexturePath = "Cars\XSARA05_2\Textures\"

hoffe das es nun klappt
smile
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Gesperrt: Mo Nov 20, 2017 11:03 Uhr von LaTeX
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.    German Virtual Racers Community Foren-Übersicht -> Richard Burns Rally Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Cobalt 2.0 phpBB theme/template by Jakob Persson.
Copyright © 2002-2004 Jakob Persson

Modifieds: 2004-2006 by Adi

Powered by phpBB © 2001, 2005 phpBB Group


Anti Bot Question MOD - phpBB MOD gegen Spambots
Vereitelte Spamregistrierungen: 150108