German Virtual Racers Community Portal
German Virtual Racers Community Foren-Übersicht

zu wenig FPS

 
Neues Thema eröffnen   Neue Antwort erstellen    German Virtual Racers Community Foren-Übersicht -> Richard Burns Rally -> Technische Hilfestellung
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Rubinhofan
Mechaniker
Mechaniker


Offline
Alter: 32

Anmeldungsdatum: 22.06.2013
Beiträge: 73
Bilder im Album: 0
Wohnort: Hessen

 BeitragVerfasst am: Do Nov 09, 2017 17:34    Titel: zu wenig FPS Antworten mit Zitat Back to top

Hallo Leute,

folgendes Problem habe ich:

Wenn ich im Spiel auf der Strecke bin, habe ich nur noch 45 - 70 FPS je nach Strecke. Ich habe manchmal nervige kleine Ruckler. Die Auslastung verschiedener Komponenten (RAM, GPU, CPU), mit MSI Afterburner aufgezeichnet, ist aber sehr niedirg (10-30%).
Klicke auf das Bild um das Bild in der Originalgröße zu öffnen.


Aufgrund meines 144hz-Monitors habe ich den auch auf 144hz laufen. Im Menü von RBR passt das auch noch, aber auf der Strecke nicht mehr. Gibt es da irgendwelche begrenzenden Einstellungen in einer .ini-Datei?
Ich verstehe aktuell nicht, woher das Problem kommt. Andere grafisch anspruchsvolle Spiele (Quantum Break, Tomb Raider) laufen problemlos.

Hardware:

GPU: 11GB Palit GeForce GTX 1080 Ti JetStream
CPU: Intel Core i5 3570 4x 3.40GHz So.1155 BOX
RAM: 8GB (2x 4096MB) G.Skill Ares DDR3-1600 DIMM CL9-9-9-24 Dual Kit
Mainboard: Gigabyte GA-H77-D3H Intel H77 So.1155
Monitor: Dell S2716DG --> 144hz-Monitor mit GSync

Betriebssystem: Windows 10 Pro (1709)


Gruß Erik
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
bombus
GVRC Veteran
GVRC Veteran


Offline
Alter: 67

Anmeldungsdatum: 08.11.2009
Beiträge: 2032
Bilder im Album: 220
Bilder in P. Galerie: 97
bombus's P. Galerie
Wohnort: Thüringen

 BeitragVerfasst am: Do Nov 09, 2017 17:38    Titel: zu wenig FPS Antworten mit Zitat Back to top

Guck mal hier!
RBR geht auf einem Rechner der noch auf Dampf läuft!!! biggrin biggrin
http://www.ly-racing.de/viewtopic.php?t=1470&postdays=0&postorder=asc&start=100
Ist wohl auch hier nicht so wirklich der richtige Thread Rolling Eyes Embarassed ?

_________________
Klicke auf das Bild um das Bild in der Originalgröße zu öffnen.
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Lamda
GVRC-Moderator
GVRC-Moderator


Offline
Alter: 41

Anmeldungsdatum: 12.10.2007
Beiträge: 10117
Bilder im Album: 35
Bilder in P. Galerie: 2
Lamda's P. Galerie
Wohnort: Südhessen

 BeitragVerfasst am: Fr Nov 10, 2017 01:43    Titel: zu wenig FPS Antworten mit Zitat Back to top

rein vom rechner her reicht der voll aus

an den 144Hz kanns auch nicht liegen, ich habe auch 144hz das läuft mit der GK bei min 600fPS

jetzt meine vermutungen für die ursachen

1. Gsync (macht bei RBR keinen Sinn) sprich ausstellen

2. vertikale syncronisation ist eingeschaltet (versuch mal aus, bei mir gibts mit an auch probleme)

3. in der fixup.ini (plugin ordner von RBR) gibts einen Eintrag "vSyncActive=0" der sollte auf 0 stehen

probier mal

_________________
Der Horizont vieler Menschen ist ein Kreis mit Radius
Null - und das nennen sie ihren Standpunkt.

--------------------------
www.germangarage.de
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
rallyefan238
Profi - Racer
Profi - Racer


Offline
Alter: 31

Anmeldungsdatum: 09.10.2008
Beiträge: 780
Bilder im Album: 91
Bilder in P. Galerie: 71
rallyefan238's P. Galerie

 BeitragVerfasst am: Fr Nov 10, 2017 08:37    Titel: zu wenig FPS Antworten mit Zitat Back to top

Es passt jetzt zwar nicht zum Thema von Erik, aber zum Titel.

Ich lese es hier immer wieder, dass Leute von 70 bis teilweise auch 100 FPS reden. Ich habe nie mehr wie 60 FSP, in ganz seltenen fällen sackt es ganz kurz mal auf 50 ab steht dann aber wieder wie angenagelt bei 60.
Egal wie weit ich alle Einstellungen in den Keller drehe, es sind immer nur 60. Habe ich da irgendwo eine "falsche" Einstellung vorgenommen ?
Wobei es erlich gesagt auch "egal" ist, da man mit konstant 60 FPS auch kein ruckeln sieht.

_________________
> Nikon D300 + MB10 | Nikkor 18-200mm 1:3.5-5.6 | Nikkor AF-S 70-200mm 1:2.8 G IF-ED | Metzbiltz 58 <

Klicke auf das Bild um das Bild in der Originalgröße zu öffnen.
<-- aktuelle Bilder aus der Rallyeszene
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
LaTeX
VDRM/GVRC-Moderator
VDRM/GVRC-Moderator


Offline
Alter: 29

Anmeldungsdatum: 18.11.2007
Beiträge: 9625
Bilder im Album: 135
Bilder in P. Galerie: 20
LaTeX's P. Galerie
Wohnort: Luftenberg / Austria

 BeitragVerfasst am: Fr Nov 10, 2017 10:14    Titel: zu wenig FPS Antworten mit Zitat Back to top

Du hast vSync eingeschaltet Seb^^
_________________
Noch ein abschließender Verbraucherhinweis: Es bricht uns das Herz, wenn wir uns beim Löschen vorstellen, wie Sie mühsam ein so langes Wort in Ihr Smartphone gefingert haben. (Ihr/e Zensor/in)
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Persönliches Foto Album
Rubinhofan
Mechaniker
Mechaniker


Offline
Alter: 32

Anmeldungsdatum: 22.06.2013
Beiträge: 73
Bilder im Album: 0
Wohnort: Hessen

 BeitragVerfasst am: Fr Nov 10, 2017 19:24    Titel: zu wenig FPS Antworten mit Zitat Back to top

Lamda hat folgendes geschrieben:
rein vom rechner her reicht der voll aus

1. Gsync (macht bei RBR keinen Sinn) sprich ausstellen

2. vertikale syncronisation ist eingeschaltet (versuch mal aus, bei mir gibts mit an auch probleme)

3. in der fixup.ini (plugin ordner von RBR) gibts einen Eintrag "vSyncActive=0" der sollte auf 0 stehen

probier mal


1. Gsync habe ich jetzt ausgeschaltet

2. Vsync habe ich in den Nvidia-Systemeinstellungen für RBR auf "aus" geschaltet. Das hat am meisten gebracht. Habe jetzt die 144Hz.

3. "vSyncActive=0" war bei mir schon so eingestellt.

Ich habe irgendwie das Gefühl, Gsync läuft auch nicht so rund. Mit Gsync an habe ich auch die 144Hz bei deaktiviertem Vsync, aber es gibt mehr Ruckler als wenn ich Gsync komplett ausschalte.

Aber immerhin, so geht es erstmal smile
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Rubinhofan
Mechaniker
Mechaniker


Offline
Alter: 32

Anmeldungsdatum: 22.06.2013
Beiträge: 73
Bilder im Album: 0
Wohnort: Hessen

 BeitragVerfasst am: So Nov 26, 2017 17:57    Titel: zu wenig FPS Antworten mit Zitat Back to top

Ich muss mich leider nochmal melden wegen des FPS-Problems. Ich habe jetzt die Ursache identifiziert:

Es liegt am Fanatec Lenkrad (CSW V2). Warum auch immer. rolleyes Wenn ich es abschalte und RBR starte, dann habe ich im Spiel auch die 144Hz, wenn ich es aber mit Lenkrad starte, dann ca. 50-80 FPS.

Hat jemand ähnliche Erfahrungen damit gemacht?
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
WorkerBee
GVRC Veteran
GVRC Veteran


Offline
Alter: 50

Anmeldungsdatum: 07.05.2009
Beiträge: 4866
Bilder im Album: 29
Bilder in P. Galerie: 27
WorkerBee's P. Galerie
Wohnort: Lummerland

 BeitragVerfasst am: So Nov 26, 2017 18:25    Titel: zu wenig FPS Antworten mit Zitat Back to top

Hast du vielleicht adaptiveFFB in der FixUp.ini aktiviert ?

Wenn kein Lenkradl angesteckt, dann auch kein FFB, somit kein "Ausbremsen" durch adaptives FFB ?

Nur so ne Idee ... wink

_________________
Yes We Can ... Make RBR Great Again
----------------------------------------
Worker bees can leave
Even drones can fly away
The queen is their slave
----------------------------------------
In the end, the universe will be all alone.
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Rubinhofan
Mechaniker
Mechaniker


Offline
Alter: 32

Anmeldungsdatum: 22.06.2013
Beiträge: 73
Bilder im Album: 0
Wohnort: Hessen

 BeitragVerfasst am: So Nov 26, 2017 18:35    Titel: zu wenig FPS Antworten mit Zitat Back to top

Nee, ist deaktiviert. Ob 1 oder 0 hat keinen Unterschied gezeigt. Aktuell fahre ich mit folgenden Einstellungen:

[Settings]
fullscreenWindow=0
fixAspectRatio=1
fixVSync=1
vSyncActive=0
headGasketDurability=1
centerMenu=1
processor=0
adaptiveFFB=0
ffbBufferCycles=1
ffbDeadZone=0
ffbDeadZoneThreshold=0
ffbMinFPS=58
soundRefreshRate=60


Interessant ist aber folgendes: Wenn ich das Plugin komplett entferne, habe ich auch mit Lenkrad ca 400-500 FPS im Spiel.
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
A.G.
Profi - Racer
Profi - Racer


Offline
Alter: 34

Anmeldungsdatum: 11.01.2011
Beiträge: 619
Bilder im Album: 0

 BeitragVerfasst am: So Nov 26, 2017 19:03    Titel: zu wenig FPS Antworten mit Zitat Back to top

Ist es denn eigentlich nicht mehr so, dass Vsync eigentlich auf ein stehen sollte?

Da war doch mal das Problem dass das Reifen quietschen ohne Vsync nicht gepasst hatte?

_________________
www.gruendauer-racing.com

www.facebook.com/gruendauerracing
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
WorkerBee
GVRC Veteran
GVRC Veteran


Offline
Alter: 50

Anmeldungsdatum: 07.05.2009
Beiträge: 4866
Bilder im Album: 29
Bilder in P. Galerie: 27
WorkerBee's P. Galerie
Wohnort: Lummerland

 BeitragVerfasst am: So Nov 26, 2017 19:32    Titel: zu wenig FPS Antworten mit Zitat Back to top

@Rubin
Dann stell mal

fixVSync=0

somit greift das Plugin nicht in die vsync Geschichte ein.

@AG
Durch soundRefreshRate=60 wird der Sound "repariert", wenn man ohne vsync fährt.

_________________
Yes We Can ... Make RBR Great Again
----------------------------------------
Worker bees can leave
Even drones can fly away
The queen is their slave
----------------------------------------
In the end, the universe will be all alone.
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Hadi
Race Champion
Race Champion


Offline
Alter: 33

Anmeldungsdatum: 12.12.2012
Beiträge: 953
Bilder im Album: 6
Wohnort: Freistadt

 BeitragVerfasst am: So Nov 26, 2017 19:32    Titel: zu wenig FPS Antworten mit Zitat Back to top

dafür gabs mal ein fixup update. wink

soundRefreshRate=60

_________________
RBR Audio mod tutorial:
http://www.ly-racing.de/viewtopic.php?t=7952
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
A.G.
Profi - Racer
Profi - Racer


Offline
Alter: 34

Anmeldungsdatum: 11.01.2011
Beiträge: 619
Bilder im Album: 0

 BeitragVerfasst am: So Nov 26, 2017 20:41    Titel: zu wenig FPS Antworten mit Zitat Back to top

Ahja da war doch was, dankeschön.
_________________
www.gruendauer-racing.com

www.facebook.com/gruendauerracing
 
Benutzer-Profile anzeigen Private Nachricht senden Persönliches Foto Album
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    German Virtual Racers Community Foren-Übersicht -> Richard Burns Rally -> Technische Hilfestellung Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Cobalt 2.0 phpBB theme/template by Jakob Persson.
Copyright © 2002-2004 Jakob Persson

Modifieds: 2004-2006 by Adi

Powered by phpBB © 2001, 2005 phpBB Group


Anti Bot Question MOD - phpBB MOD gegen Spambots
Vereitelte Spamregistrierungen: 115904